We continue to monitor this event and will provide a final update once the Root Cause has been determined
Posted Sep 18, 2024 - 08:55 EDT
Identified
Samsung will be providing a backend fix. We have determined that even though there is a status of "Failed" within the profile portal, patients are able to transmit biometrics
Posted Sep 17, 2024 - 19:24 EDT
Update
HRS PS/Tier 2 and Engineering confirmed with Samsung support that out of the 17,000 devices that were pushed and update, 170 tablets remain in a "Fail" state. Samsung has escalated log data to their backend team to determine the root cause.
Posted Sep 17, 2024 - 16:20 EDT
Update
HRS is working directly with Samsung. If you continue to have issues, please contact HRS support and we will work directly with your issue
Posted Sep 17, 2024 - 14:26 EDT
Update
HRS is continuing to update tablets as they come on line. Engineering is following up with Samsung Support to determine the Root Cause
Posted Sep 17, 2024 - 11:32 EDT
Investigating
Clients are reporting tablet Blue Screen post last night's profile update to 3.4. Out Production Support/Tier 2 Team is repushing to the affected tablets and Engineering is working directly with Samsung to Root Cause the issue