Clinician Connect Experiencing Issues
Incident Report for Health Recovery Solutions
Resolved
The Health Recovery Solutions (HRS) staff has resolved the Clinician Connect Web issue that resulted in reporting degradation. All services are now normal. HRS will continue to monitor Clinician Connect Web to ensure continued service availability.
Posted Apr 02, 2022 - 11:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2022 - 10:50 EDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2022 - 09:13 EDT
Investigating
The HRS team discovered an issue loading patients’ historical data on ClinicianConnect®. Our team is investigating the issue further and will continue to provide updates throughout the day. Currently, today’s metric submissions and risk alerts are available to clinicians in the patient list.
Posted Apr 02, 2022 - 09:12 EDT
This incident affected: ClinicianConnect Web.