Zoom/CC2
Incident Report for Health Recovery Solutions
Resolved
This incident has been resolved.
Posted May 07, 2024 - 17:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2024 - 17:53 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2024 - 17:53 EDT
Investigating
We are currently experiencing a service degradation with CC2 and Zoom Video calls
Posted May 07, 2024 - 17:10 EDT
This incident affected: ClinicianConnect Web and ClinicianConnect Mobile.