Legacy PC 2.0 Experiencing White Screen
Incident Report for Health Recovery Solutions
Postmortem

APVI-1 required a refresh, Mongo DB required a refresh. Recommend the purchase of DataDog for proactive log alerting

Posted May 02, 2024 - 16:20 EDT

Resolved
This incident has been resolved.
Posted May 02, 2024 - 16:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 15:46 EDT
Identified
The issue has been identified and a fix is being applied
Posted May 02, 2024 - 15:35 EDT
Update
We are continuing to investigate the issue.
Posted May 02, 2024 - 14:35 EDT
Investigating
HRS Incident Response Team is currently investigating a "White Screen" on our Legacy PC 2.0 Application
Posted May 02, 2024 - 13:33 EDT
This incident affected: PatientConnect Tablet.